Author Topic: Opened the T-20  (Read 1122 times)

Online ascaw

  • Trade Count: (0)
  • Sr. 6x6'er
  • ****
  • Posts: 424
  • Country: us
  • Karma: +0/-0
Re: Opened the T-20
« Reply #27 on: October 16, 2017, 09:36:41 AM »
After a couple of test runs and some minor adjustments it seems to be good to go.  Hopefully it lasts a good long time.  dance dance dance
Ready for ash?

I'll be there.

Offline Phelpsy69er

  • Trade Count: (0)
  • Full 6x6'er
  • ***
  • Posts: 145
  • Country: 00
  • Karma: +0/-0
Re: Opened the T-20
« Reply #26 on: October 16, 2017, 09:26:01 AM »
After a couple of test runs and some minor adjustments it seems to be good to go.  Hopefully it lasts a good long time.  dance dance dance
Ready for ash?
phelpsy69er

Online ascaw

  • Trade Count: (0)
  • Sr. 6x6'er
  • ****
  • Posts: 424
  • Country: us
  • Karma: +0/-0
Re: Opened the T-20
« Reply #25 on: October 15, 2017, 09:42:26 PM »
After a couple of test runs and some minor adjustments it seems to be good to go.  Hopefully it lasts a good long time.  dance dance dance

Offline wedge

  • Trade Count: (2)
  • Master 6x6'er
  • *****
  • Posts: 1272
  • Country: us
  • Karma: +0/-0
  • Run it like a Big Block !
Re: Opened the T-20
« Reply #24 on: October 07, 2017, 10:08:00 AM »
Hope it runs out good ! The first ride is the one you think you hear and feel all those Pops and rattles !  :-\ ???
After that it all good to go !  >:D
3, Amphicat. 1, StarCraft. 1, Max 2 And Counting

Offline Msafi65

  • Trade Count: (0)
  • 6x6'er
  • **
  • Posts: 58
  • Country: us
  • Karma: +0/-0
Re: Opened the T-20
« Reply #23 on: October 06, 2017, 08:11:59 PM »
Almost every broken band I see is that one. Probably broke it and just did that band. The new heavy bands are much stronger. The black lined ones really grab without differential additive. Havenít had any noisy black bands yet which is good.

Online ascaw

  • Trade Count: (0)
  • Sr. 6x6'er
  • ****
  • Posts: 424
  • Country: us
  • Karma: +0/-0
Re: Opened the T-20
« Reply #22 on: October 06, 2017, 03:40:33 PM »
My Max is a '99.  The T-20 had ATF in it and there was no gear oil or gear oil smell.  There was no water in it either.  That is glue on the delaminated band.  Have not checked with a mic yet.  The bad band was on the left reverse drum (outside drum).  I am wondering if a previous owner had an issue with that band, removed it and either replaced it or had it relined and reinstalled just that one.  Whatever the case was, I replaced all four bands with new ones, replaced all the thrust washers with new, new o-rings and gaskets and new ATF.  When the battery is fully charged I will reinstall it and take it for a test run.
« Last Edit: October 06, 2017, 05:42:52 PM by ascaw »

Offline Msafi65

  • Trade Count: (0)
  • 6x6'er
  • **
  • Posts: 58
  • Country: us
  • Karma: +0/-0
Re: Opened the T-20
« Reply #21 on: October 05, 2017, 07:15:22 PM »
The other thing Iíve seen cause lining failure is gear oil. Can usually smell it even if itís been changed out. The black painted bands look like the factory ones from mid 90s. Is that glue or rust pits in the bad one? I donít reline rusty or scored bands. The early metal measures .062 and newer bands the backing is .073 give it take a couple thou.

Online ascaw

  • Trade Count: (0)
  • Sr. 6x6'er
  • ****
  • Posts: 424
  • Country: us
  • Karma: +0/-0
Re: Opened the T-20
« Reply #20 on: October 05, 2017, 02:20:13 PM »
Here are the four bands I took out of my T-20.  The shiny silver one is the one that delaminated and has no markings.  The other three are black bands with 7-9 written on them.  All the linings are red.  Not sure why the bad one is different but I wonder if that style/manufacture is why it is the one that delaminated.  If anyone has any insight please enlighten me.

Online ascaw

  • Trade Count: (0)
  • Sr. 6x6'er
  • ****
  • Posts: 424
  • Country: us
  • Karma: +0/-0
Re: Opened the T-20
« Reply #19 on: October 04, 2017, 09:40:52 PM »
I'll check to see if mine have any markings.

Offline Msafi65

  • Trade Count: (0)
  • 6x6'er
  • **
  • Posts: 58
  • Country: us
  • Karma: +0/-0
Re: Opened the T-20
« Reply #18 on: October 04, 2017, 09:17:18 PM »
The bands Iíve had relined by Transmission Crafters have an ink TC on the outside.

Offline Phelpsy69er

  • Trade Count: (0)
  • Full 6x6'er
  • ***
  • Posts: 145
  • Country: 00
  • Karma: +0/-0
Re: Opened the T-20
« Reply #17 on: October 03, 2017, 07:02:47 PM »
Ok Thanks. I had a set relined and if I have a problem y'all be the 1st or maybe the 2nd to know!! I rebuilt this as a spare but I may have to put it in now and run it just to see. Lol
phelpsy69er

Online ascaw

  • Trade Count: (0)
  • Sr. 6x6'er
  • ****
  • Posts: 424
  • Country: us
  • Karma: +0/-0
Re: Opened the T-20
« Reply #16 on: October 03, 2017, 09:20:44 AM »
I'm not sure if you mean by looking at the bands or operation in the T-20.  I am taking an educated guess that mine were replaced by the way the lining pealed off, the age of the machine, amount of wear on the bands, pound marks on the pins, marks on the clevis's, gouges on the o-ring which caused them to leak and the fact that a couple clevis's would stick when operated (had to do a little massaging to get them to operate smoothly).  I also am guessing a little bit by what the previous owner said.  He was vague about the transmission and the bands when I asked about it but he did have the adjustment tools and knew how to use them.  He also said he only had it for less than a year and wanted a bigger one like a Max IV.  There are some who have had issues with relined bands delaminating and I also took that into consideration.  I haven't heard of new bands doing that.  Again I do not know for sure but it appears like they might be relined.

Offline Phelpsy69er

  • Trade Count: (0)
  • Full 6x6'er
  • ***
  • Posts: 145
  • Country: 00
  • Karma: +0/-0
Re: Opened the T-20
« Reply #15 on: October 02, 2017, 08:29:05 PM »
How can a person tell if they have relined or not??
phelpsy69er

Offline wedge

  • Trade Count: (2)
  • Master 6x6'er
  • *****
  • Posts: 1272
  • Country: us
  • Karma: +0/-0
  • Run it like a Big Block !
Re: Opened the T-20
« Reply #14 on: October 02, 2017, 06:19:38 PM »
That's Not good !
Good thing you caught it in time !!
3, Amphicat. 1, StarCraft. 1, Max 2 And Counting

Online ascaw

  • Trade Count: (0)
  • Sr. 6x6'er
  • ****
  • Posts: 424
  • Country: us
  • Karma: +0/-0
Re: Opened the T-20
« Reply #13 on: October 02, 2017, 05:59:58 PM »
After further investigation, it appears that the T-20 had the bands replaced.  I believe WFO is correct that the bands are relined.  Here is the bad one.